Bug 54837 - most of applets didn't work
most of applets didn't work
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: gnome-applets (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-20 12:56 EDT by Robert Vojta
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-21 08:36:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
applets_working.jpg (7.08 KB, image/jpeg)
2001-10-21 08:34 EDT, Robert Vojta
no flags Details
applets_non_working.jpg (5.42 KB, image/jpeg)
2001-10-21 08:35 EDT, Robert Vojta
no flags Details
applets_gnome_restart_after_non_working_applets.jpg (5.04 KB, image/jpeg)
2001-10-21 08:36 EDT, Robert Vojta
no flags Details

  None (edit)
Description Robert Vojta 2001-10-20 12:56:23 EDT
Description of Problem:

When I want to add some applet to the gnome-panel (menu, edge, ...)
I can see some small stupid icon and no action, it means no applet
running, etc.

Version-Release number of selected component (if applicable):

fresh installed RedHat 7.2 Enigma from beta.redhat.com
gnome-applets-1.4.0.1-6

How Reproducible:

simple install fresh RedHat 7.2 and try to add some applets, oh yeah,
some applets works, so for instance mini_commander and others from
utilities didn't work

Actual Results:

some applets works, most of them not

Expected Results:

all applets working
Comment 1 Robert Vojta 2001-10-20 13:27:58 EDT
It looks like not reproducible now. Sometimes I can run applets, sometimes
I can't. I restart my X & Gnome and everything works nice, restart again
and I can't run applets, ...
Comment 2 Robert Vojta 2001-10-21 08:33:11 EDT
I have additional info and screen shots for you ...

1) applets_working.jpg

  - fresh computer boot, fresh gnome start
  - adding my two applets and they are work
  - you can see this applets in screenshot

2) applets_non_working.jpg

  - I'm at point 1) and I only restart gnome from menu item from
    upper menu panel (Workspace -> Logout)
  - login and all my previous applets are not working, there are
    two icons as you can see in screen shot

3) applets_gnome_restart_after_non_working_applets.jpg

  - now, I have two stupid icons instead of applets
  - trying to restart gnome by the same way, Menu panel -> Workspace -> Logout
    and panel is going to die and nothing happens, it means that sawfish
    is still running but no restart here and no possibility to do something
    else, so I must hit Ctrl+Alt+Backspace, login again and I have no
    applets and no icons as you can see in last panel screen shot but I can
    add these applets again and I'm back at step 1), I have working applets
    till my next gnome restart
Comment 3 Robert Vojta 2001-10-21 08:34:43 EDT
Created attachment 34502 [details]
applets_working.jpg
Comment 4 Robert Vojta 2001-10-21 08:35:30 EDT
Created attachment 34503 [details]
applets_non_working.jpg
Comment 5 Robert Vojta 2001-10-21 08:36:13 EDT
Created attachment 34504 [details]
applets_gnome_restart_after_non_working_applets.jpg
Comment 6 Havoc Pennington 2002-03-01 14:56:25 EST
Things work for most people; this is some unusual transient failure. I don't
have many insights.

At this point few fixes are going in to GNOME 1.x, new development is on GNOME
2, so deferring most GNOME 1.x bugs.

Note You need to log in before you can comment on or make changes to this bug.