Bug 54839 - Enigma FTP upgrade mounts existing ext3 as ext2
Summary: Enigma FTP upgrade mounts existing ext3 as ext2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-20 17:17 UTC by Aleksey Nogin
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2001-10-20 17:17:40 UTC
Description of Problem:
I am doing an FTP upgrade of a 7.1+updates+ext3 kernel system that has all
local filesystems in ext3 format. During the upgrade, all the filesystems
are mounted as ext2, not ext3, so if I have to abort the uprgade (before,
it actually started upgrading RPMs, of course), I end up having to fsck...

How Reproducible:
Always. Tried it using bootnet.img on a desktop machine and
pcmcia.img+pcmciadd.img on a laptop, tried starting an upgrade several
times on each. However, didn't try other forms of upgrade (not FTP).

Comment 1 Brent Fox 2001-10-24 03:36:25 UTC
Yes, this is a problem.

Comment 2 Jeremy Katz 2002-01-30 21:46:40 UTC
Fixed in rawhide

Comment 3 Michael Fulbright 2002-04-01 22:58:20 UTC
Confirmed in re0401.0.

Comment 4 Red Hat Bugzilla 2006-02-21 18:48:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.