Bug 54847 - kernel documentation refers to outdated /etc/conf.modules file
Summary: kernel documentation refers to outdated /etc/conf.modules file
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-20 22:12 UTC by Landon Curt Noll
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-20 22:13:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Landon Curt Noll 2001-10-20 22:12:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.2.19-7.0.10 i686)

Description of problem:
The kernel documentation makes several references to the
file /etc/conf.modules.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.cd /usr/src/linux/Documentation
2.grep conf.modules * 2>/dev/null
3.
	

Actual Results:  grep shows multiple references to the obsolete file
/etc/conf.modules


Expected Results:  The only references to ./etc/conf.modules should be
those that
mention that is is obsolete and that /etc/modules.conf should be
used instead.

Additional info:

Comment 1 Landon Curt Noll 2002-08-06 22:11:15 UTC
It looks like this documentation problem has been corrected in RH7.3.  
  
I'm setting the resolution to WORKSFORME


Note You need to log in before you can comment on or make changes to this bug.