Bug 548669 - [abrt] crash detected in lxsession-0.3.8-2.fc12
[abrt] crash detected in lxsession-0.3.8-2.fc12
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lxsession (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:f7a6786285b5894e7b29fa5ecc9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-18 00:05 EST by NathanDye
Modified: 2010-07-04 14:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-04 14:24:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.60 KB, text/plain)
2009-12-18 00:05 EST, NathanDye
no flags Details

  None (edit)
Description NathanDye 2009-12-18 00:05:37 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. installed LXDE F12, installed updates, rebooted
2. configured 2 wireless network connections in NetworkManager
3. started running through Preferences before installing any more software

Comment: dunno what i did
Attached file: backtrace
cmdline: lxsession
component: lxsession
executable: /usr/bin/lxsession
kernel: 2.6.31.6-166.fc12.i686
package: lxsession-0.3.8-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 NathanDye 2009-12-18 00:05:39 EST
Created attachment 379152 [details]
File: backtrace
Comment 2 Christoph Wickert 2009-12-29 20:25:32 EST
Thanks for your report Nathan, the trace looks usefull. Will need to investigate deeper.
Comment 3 Christoph Wickert 2010-07-04 14:24:06 EDT
I believe this to be fixed in F-13 but I cannot upgrade to lxsession to 0.4.x in F-12 since the format of the config file has changed. Besides, there was not feedback for the related bug 548670, so there is nothing I can do here.

Note You need to log in before you can comment on or make changes to this bug.