Bug 5488 - RH 6.1 installer hangs when probing IDE HD
RH 6.1 installer hangs when probing IDE HD
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-04 10:54 EDT by Leigh Orf
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 09:32:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leigh Orf 1999-10-04 10:54:51 EDT
I tried to upgrade a 6.0 system to a 6.1 system, and when
the installer tries to mount my hard drives, mount give an
"invalid argument" error when trying to mount /dev/hda1. It
should, since that is my windows NT partition. After I
acknowledge the error, the installer hangs with a Python
error dump, and I'm screwed. All three installation methods
(graphical, text, expert) have this problem.

------- Additional Comments From   10/04/99 11:06 -------
Do you have /dev/hda1 in your /etc/fstab?
Comment 1 Leigh Orf 1999-10-04 14:16:59 EDT
Yes. /dev/hda1 is a winnt partition which I can mount just fine with
the ntfs module.
Comment 2 Jay Turner 2000-02-08 09:32:59 EST
This is a known bug which is fixed in the latest boot errata images available
from the Red Hat ftp server.  The problem is that the installer as shipped tries
to mount NTFS partitions as ext2 filesystems and fails with this "invalid
argument" error.  Get the errata boot images and you will be able to complete
the installation.

Note You need to log in before you can comment on or make changes to this bug.