Bug 548887 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:b1432646a3080e10c543d859df4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-18 18:04 EST by lcu1
Modified: 2009-12-21 14:18 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-21 14:18:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (30.30 KB, text/plain)
2009-12-18 18:04 EST, lcu1
no flags Details

  None (edit)
Description lcu1 2009-12-18 18:04:55 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.when start yumex
2.after download repo data
3.yumex crash

Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-166.fc12.i686.PAE
package: python-2.6.2-2.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 lcu1 2009-12-18 18:04:58 EST
Created attachment 379314 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-21 14:18:01 EST
Thanks for filing this bug report.

The ABRT report here is for a crash of istanbul, which looks like another duplicate of bug 543278 (marking this report as such)

The yumex crash could be a duplicate of bug 548849.

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.