Bug 548987 - [abrt] crash detected in mc-1:4.7.0-0.5.pre4.fc12
Summary: [abrt] crash detected in mc-1:4.7.0-0.5.pre4.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mc
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1ff9d0fad9c6671056868c49680...
: 549355 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-19 20:53 UTC by István Bisz
Modified: 2013-07-02 23:41 UTC (History)
5 users (show)

Fixed In Version: 4.7.0.1-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-04 21:16:12 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (3.81 KB, text/plain)
2009-12-19 20:53 UTC, István Bisz
no flags Details

Description István Bisz 2009-12-19 20:53:27 UTC
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.Start it from GNOME Terminal 2.28.1
2.
3.

Comment
-----
$mc
Segmentation fault (core dumped)
$

Attached file: backtrace
cmdline: /usr/bin/mc -P /tmp/mc-Istvan/mc.pwd.1823
component: mc
executable: /usr/bin/mc
kernel: 2.6.31.6-166.fc12.i686.PAE
package: mc-1:4.7.0-0.5.pre4.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 István Bisz 2009-12-19 20:53:30 UTC
Created attachment 379395 [details]
File: backtrace

Comment 2 Jindrich Novy 2009-12-21 13:50:29 UTC
*** Bug 549355 has been marked as a duplicate of this bug. ***

Comment 3 Jindrich Novy 2009-12-21 14:37:04 UTC
Could you please try this mc:

http://koji.fedoraproject.org/koji/taskinfo?taskID=1883757

I will release another update if no more problems are seen.

Thanks.

Comment 4 Marco Hartgring 2009-12-21 14:48:25 UTC
I have upgraded to mc-4.7.0-0.9.pre4.20091221gitfc12.i686 and have no problems.

Comment 5 István Bisz 2009-12-21 18:53:26 UTC
The upgrade to mc-4.7.0-0.9.pre4.20091221gitfc13.i686 solves this issue.

Comment 6 Fedora Update System 2009-12-22 16:26:06 UTC
mc-4.7.0-0.6.pre4.20091221git.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/mc-4.7.0-0.6.pre4.20091221git.fc12

Comment 7 István Bisz 2009-12-22 18:01:05 UTC
The upgrade to mc-4.7.0-0.6.pre4.20091221git.fc12.i686.rpm solves the mentioned crash. I think we should close this issue, thank you.

Comment 8 Fedora Update System 2010-01-04 10:16:56 UTC
mc-4.7.0.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/mc-4.7.0.1-1.fc12

Comment 9 Fedora Update System 2010-01-04 21:16:07 UTC
mc-4.7.0.1-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.