Bug 549 - fixed fvwm2 missing from updates server
Summary: fixed fvwm2 missing from updates server
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fvwm2   
(Show other bugs)
Version: 4.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-21 15:10 UTC by alan.thew
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-21 16:29:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description alan.thew 1998-12-21 15:10:39 UTC
The recent announcement of the latest XFree 3.3.3
mentions an updated version of fvwm

ftp://updates.redhat.com/4.2/i386/fvwm2-2.0.46-12.i386.rpm

but this does not exist.

Comment 1 Jeff Johnson 1998-12-21 16:29:59 UTC
Red Hat 4.2 includes XFree but does not include fvwm2 --
there's no update available for fvwm2 because it was
not part of Red Hat 4.2.


Note You need to log in before you can comment on or make changes to this bug.