Bug 549152 - File conflict with openbabel
Summary: File conflict with openbabel
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: openbox
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 552189 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-20 16:42 UTC by Bruno Wolff III
Modified: 2010-02-01 01:05 UTC (History)
3 users (show)

Fixed In Version: 3.4.10-3.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-04 13:49:17 UTC
Type: ---


Attachments (Terms of Use)

Description Bruno Wolff III 2009-12-20 16:42:39 UTC
Description of problem:
Transaction Check Error:
  file /usr/bin/obprop from install of openbox-3.4.9-1.fc13.i686 conflicts with file from package openbabel-2.2.3-1.fc12.i686


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Miroslav Lichvar 2010-01-04 10:49:28 UTC
*** Bug 552189 has been marked as a duplicate of this bug. ***

Comment 2 Miroslav Lichvar 2010-01-04 13:49:17 UTC
Upstream decided to rename obprop to obxprop. Fixed in openbox-3.4.9-2.fc13.

Comment 3 Fedora Update System 2010-01-08 11:11:11 UTC
openbox-3.4.10-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/openbox-3.4.10-1.fc12

Comment 4 Fedora Update System 2010-01-18 11:18:10 UTC
openbox-3.4.10-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/openbox-3.4.10-2.fc12

Comment 5 Fedora Update System 2010-01-22 11:42:12 UTC
openbox-3.4.10-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/openbox-3.4.10-3.fc12

Comment 6 Fedora Update System 2010-02-01 01:05:29 UTC
openbox-3.4.10-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.