Bug 54917 - /sbin/ifup has the wrong path to the default network settings
/sbin/ifup has the wrong path to the default network settings
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-23 05:28 EDT by Eric Dittman
Modified: 2014-03-16 22:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-28 11:44:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Dittman 2001-10-23 05:28:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.12 i686)

Description of problem:
/sbin/ifup looks for the default network settings in:

/etc/sysconfig/networking/default/ifcfg-*

rather than:

/etc/sysconfig/networking/profiles/default/ifcfg-*

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Look in /sbin/ifup
2.  Compare to actual directory tree
3.  Notice they are different
	

Additional info:
Comment 1 bronzebook2601 2003-04-26 08:29:20 EDT
sbin/loader
Comment 2 Bill Nottingham 2003-04-28 11:44:39 EDT
This is changed in more recent releases.

Note You need to log in before you can comment on or make changes to this bug.