Bug 54919 - installer can not detect smart array 5300 on compaq ML530 so installation failed
installer can not detect smart array 5300 on compaq ML530 so installation failed
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart (Show other bugs)
6.2
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-23 05:59 EDT by Hank Momeni
Modified: 2007-03-26 23:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-09 17:30:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hank Momeni 2001-10-23 05:59:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; ITP)

Description of problem:
when i'm booting with cd 6.2 enterprise version, on a compaq proliant 
ML530, it can't load cciss drivers so before efining the partitions it 
shows a message that cannot detect storage device, because i'm in install 
mode i can't compile a new kernel with the patch file. i've tried to 
compile a new kernel with that patch and made an image on a floppy but it 
didn't work. I've tried the images on compaq website but it can only load 
the AIC7xxx modules. ver 7.1 is ok. so how i can find the proper modules 
for that raid? 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot the compaq ML530 with cdrom
2.get the image driver files from compaq website
3.get the updated anaconda for smart array from redhat errata
4.typed linux updates expert
5.asking for driver disk
6.load updated AIC7xxx,mrarray,ncr53*** modules, it didn't load it
7.asked for update disk and loaded the anaconda
8.after selecting the keyboard and mouse and type of install shows the 
message that can not detect the storage device.
9. the system hase got only one raid contorller and thats the only storage
10.i've tried the packages for updating the flash ROM but failed
11.i've compiled a new kernel in a dummy pc with built in modules and 
imaged it on a floppy but it couldn't load it.


Actual Results:  failed

Expected Results:  find the scsi array raid controller

Additional info:

please send me the exact details and steps ASAP. THANX
Comment 1 Matt Wilson 2003-10-09 17:30:34 EDT
mkkickstart isn't supported anymore, closing WONTFIX

Note You need to log in before you can comment on or make changes to this bug.