Bug 549285 - [abrt] crash detected in gnote-0.6.3-1.fc12
Summary: [abrt] crash detected in gnote-0.6.3-1.fc12
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cb93eab98c39962d3f398ce293a...
: 549715 551148 551457 553969 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-21 07:53 UTC by chedi toueiti
Modified: 2013-03-13 05:46 UTC (History)
8 users (show)

Fixed In Version: gnote-0.6.4-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-03 04:42:24 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (6.04 KB, text/plain)
2009-12-21 07:53 UTC, chedi toueiti
no flags Details

Description chedi toueiti 2009-12-21 07:53:10 UTC
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/bin/gnote --panel-applet --oaf-activate-iid=OAFIID:GnoteApplet_Factory --oaf-ior-fd=18
component: gnote
executable: /usr/bin/gnote
kernel: 2.6.31.6-166.fc12.x86_64
package: gnote-0.6.3-1.fc12
rating: 4
reason: Process was terminated by signal 11

Comment 1 chedi toueiti 2009-12-21 07:53:14 UTC
Created attachment 379576 [details]
File: backtrace

Comment 2 Rahul Sundaram 2010-01-11 22:25:36 UTC
*** Bug 549715 has been marked as a duplicate of this bug. ***

Comment 3 Rahul Sundaram 2010-01-11 22:25:48 UTC
*** Bug 551148 has been marked as a duplicate of this bug. ***

Comment 4 Rahul Sundaram 2010-01-11 22:26:01 UTC
*** Bug 551457 has been marked as a duplicate of this bug. ***

Comment 5 Rahul Sundaram 2010-01-11 22:26:35 UTC
*** Bug 553969 has been marked as a duplicate of this bug. ***

Comment 6 Rahul Sundaram 2010-01-11 22:27:35 UTC
Thanks for reporting the crash. It appears debug information is missing
however. Please follow 

https://fedoraproject.org/wiki/StackTraces

Comment 7 Fedora Update System 2010-03-22 22:38:41 UTC
gnote-0.6.4-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnote-0.6.4-1.fc12

Comment 8 Fedora Update System 2010-03-23 23:21:10 UTC
gnote-0.6.4-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnote'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnote-0.6.4-1.fc12

Comment 9 Fedora Update System 2010-04-03 04:41:23 UTC
gnote-0.6.4-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.