Bug 549290 - BIOS update causes Vista bluescreen
BIOS update causes Vista bluescreen
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: bochs-bios (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
: 555951 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-21 03:18 EST by Ralf Ertzinger
Modified: 2010-06-28 11:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 11:34:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Ertzinger 2009-12-21 03:18:20 EST
Description of problem:

Running a previously installed (and running) VM with Vista in it causes Vista to bluescreen very early in the boot process with "STOP: 0x0000005c". Booting the install CD does the same thing.

A downgrade to 2.3.8-0.6.git04387139e3b.fc11 fixes this.

Version-Release number of selected component (if applicable):
2.3.8-0.9.git04387139e3b.fc11

How reproducible:
Always

Steps to Reproduce:
1. Install 2.3.8-0.9.git04387139e3b.fc11
2. Boot installed Vista (or boot Vista install CD)
3.
  
Actual results:
Bluescreen early in boot

Expected results:
Normal boot

Additional info:
Comment 1 Jan ONDREJ 2009-12-21 12:34:09 EST
Same problem for me with Windows Server 2008. After downgrade it works for me too.
Windows Server 2003 works without problem.

Any chance to fix this?
Comment 2 Nathan Watson 2010-01-15 21:02:10 EST
*** Bug 555951 has been marked as a duplicate of this bug. ***
Comment 3 Jan ONDREJ 2010-01-16 14:17:29 EST
Any chance to get older BIOS back in Fedora stable?
Comment 4 Jaroslav Sykora 2010-01-20 04:38:42 EST
Same issue here with Vista in QEMU-KVM. I 'solved' it for myself by:
yum downgrade bochs-bios-2.3.8-0.6.git04387139e3b.fc11

and added to /etc/yum/yum.conf:
[main]
exclude=bochs-bios.noarch 0:2.3.8-0.9.git04387139e3b.fc11

Please, just restore the older bios.
Comment 5 Kenni Lund 2010-01-23 11:59:27 EST
Just upgraded a Fedora 11 host today. After rebooting the host, a Win2008 guest didn't boot (BSOD with "STOP: 0x0000005c"), while a Win2003 guest and a lot of Linux guests booted without any issues.

Downgrading to bochs-bios.noarch 2.3.8-0.6.git04387139e3b.fc11 made the Win2008 guest boot as well.
Comment 6 Arthur Pemberton 2010-02-21 03:21:25 EST
Thanks to Kenni Lund for posting this, I had the same problem with Windows Server 2008, `yum downgrade bochs-bios` solved it.

And thanks to the admins for letting Google index Bugzilla. I thought this was a Windows problem.
Comment 7 Bug Zapper 2010-04-28 07:36:25 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 8 Arthur Pemberton 2010-05-08 02:22:05 EDT
What's the status of this? I'm still having to --exlucde=boch-bios
Comment 9 Bug Zapper 2010-06-28 11:34:49 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.