Bug 54935 - mcserv does not allow one to log in
Summary: mcserv does not allow one to log in
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-23 13:09 UTC by Mike A. Harris
Modified: 2013-04-02 04:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-26 22:03:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike A. Harris 2001-10-23 13:09:00 UTC
Description of Problem:
mcserv does not allow one to log in via remote mc, and therefore
is useless.

Version-Release number of selected component (if applicable):
mcserv-4.5.51-36

How Reproducible:
100%

Steps to Reproduce:
1. on the server, start the service "service mcserv start"
2. on a remote client machine run mc
3. using the pulldown menu, or the cli syntax, try to connect 
   to the server
4. after it connects, enter the remote password


Actual Results:
MCFS invalid password.

Expected Results:
Logged into the remote server with a dir listing in panel

Additional Information:
Reproduceable on x86 also, but initially tested on s390

Comment 1 Florian La Roche 2001-10-24 12:12:51 UTC
This should not be a s390-showstopper, so I have marked this as bug for
all archs that should be worked on for the next RHL release.

Florian La Roche


Comment 2 David Mason 2001-10-24 14:13:55 UTC
wrong assignment... changing

Comment 3 Michael A. McLean 2001-11-26 22:02:27 UTC
I am using mc[serv]-4.5.51-36 on two i386s and an ia64, and I am seeing the
following behavior:

From one i386, I AM ABLE to connect to the mcserv on the other i386.  If I try
to connect to the ia64's mcserv (from the same i386), not only does it not work,
but mc hangs and becomes totally unresponsive (strace reveals that it is stuck
on a read).

On the other hand, if I try to connect from the ia64 to the i386, I get the
message "Can't connect to server: Network is unreachable (101)."  Interestingly,
 I get the same error trying to connect from the ia64 to itself.

In no case am I able to reproduce the error described above.

Comment 4 Havoc Pennington 2002-03-04 21:59:48 UTC
Last I heard we're removing the mcserv feature, though I'm not familiar with the
details. Probably the fact that it doesn't work is a contributing factor, we
don't have the resources to actively develop mc.


Note You need to log in before you can comment on or make changes to this bug.