Bug 549420 - synfigstudio-debuginfo contains no sources
synfigstudio-debuginfo contains no sources
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: synfigstudio (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-12-21 11:55 EST by Ville Skyttä
Modified: 2009-12-24 04:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-24 04:23:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2009-12-21 11:55:55 EST
synfigstudio-debuginfo-0.62.00-1.fc13 contains no sources, looks like -g got removed from CXXFLAGS:

http://kojipkgs.fedoraproject.org/packages/synfigstudio/0.62.00/1.fc13/data/logs/x86_64/build.log

configuring with --disable-dependency-tracking could provide more readable
build logs and a possible slight speedup, BTW.

See bug 496968 for more info.

(Ccing reviewer because this was missed in #479527)
Comment 1 Luya Tshimbalanga 2009-12-22 15:57:57 EST
I never see that issue before. Since llundrak is the maintainer, he probably looks on it.
Comment 2 Luya Tshimbalanga 2009-12-22 15:58:11 EST
I never see that issue before. Since llundrak is the maintainer, he probably looks on it.
Comment 3 Ville Skyttä 2009-12-23 10:05:21 EST
Just pointing it out because this should be caught during a review.
https://fedoraproject.org/wiki/Packaging:Guidelines#Debuginfo_packages
Comment 4 Lubomir Rintel 2009-12-23 22:36:00 EST
Fix commited. I'll trigger the rebuild once new synfig package propagates to repository (so that I'll verify I did not break it).

Note You need to log in before you can comment on or make changes to this bug.