Bug 549437 - upek fingerprint device requiring upeksonly driver does not function
upek fingerprint device requiring upeksonly driver does not function
Status: CLOSED DUPLICATE of bug 504399
Product: Fedora
Classification: Fedora
Component: libfprint (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-21 12:24 EST by Samuel Stein
Modified: 2010-07-13 15:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 15:23:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Samuel Stein 2009-12-21 12:24:12 EST
Description of problem:
I have a Lenovo Thinkpad T400s with Upek TouchStrip sensor-only device.  The version of libfprint is 0.1.0 release 14.pre2.fc12.  The fingerprint reader led does not come on and the fingerprint cannot be enrolled through Gnome.  The fingerprint device shows up as Bus 004 Device 002: ID 147e:2016 Upek Biometric Touchchip/Touchstrip Fingerprint Sensor.

Version-Release number of selected component (if applicable):
libfprint 0.1.0 release 14.pre2.fc12

How reproducible:
Every time

Steps to Reproduce:
1.system/preferences/about me
2. enable fingerprint logon/forward
3. try to swipe finger
  
Actual results:
No response on swipe finger screen

Expected results:
request to swipe finger again (3 times)

Additional info:
Comment 1 Samuel Stein 2009-12-27 08:35:36 EST
It may be helpful information that libfprint identified this USB device as a fingerprint sensor only while both Lenovo and Windows identify is as a fingerprint co-processor
Comment 2 Robert de Rooy 2010-07-13 15:23:15 EDT

*** This bug has been marked as a duplicate of bug 504399 ***

Note You need to log in before you can comment on or make changes to this bug.