Bug 54949 - [aic7xxx] Installer hangs loading the aic7xxx module
[aic7xxx] Installer hangs loading the aic7xxx module
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-23 12:44 EDT by Ole Martin Refvik
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-23 13:09:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ole Martin Refvik 2001-10-23 12:44:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
Installer Hangs on laoding aic7xxx module.

ALT-F4 shows noe real errors, it just have frozen at the line:

<4> Adaptec AIC-7896/7 Ultra 2 SCSI Host Adapter

other lines which may be of interest:

<6>SCSI subsystem driver Revision: 1.00
<6>PCI: Assigned IRQ 11 for device 00:0c.0
<6>PCI: The same IRQ used for device 00:0c.1
<6>PCI: Found IRQ 11 for device 00:0c.1
<6>PCI: The same IRQ used for device 00:0c.0

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.start innstallation from CD-ROM or via FTP etc...
2.
3.
	

Actual Results:  Hangs at loading aic7xxx module

Expected Results:  Installer should have continued

Additional info:

My Hardware:

2x Pentium III 500 Mhz
1 GB RAM
Intel L440GX+ Motherboard Bios Production Release 14.3
AIC 7896 Onboard SCSI Bios V. 2.57S2B3
IBM DNES-309170Y

This bug looks like 29555, but i could not solve the problem from looking 
at that bug.
Comment 1 Arjan van de Ven 2001-10-23 12:46:55 EDT
First of all, grab the updated boot disk from the bug you mention, and try
passing the "apic" option to the commandline of that.

Second of all, the official word on the 440GX situation currently is:

Most implementations using the 440GX chipset require the "apic"
option to function correctly.  When this is the case, providing
DMI information to Red Hat as documented below[1] may allow us to
automate that setting in the future.

On some systems, the "apic" boot flag may not work.  Unfortunately,
because of Intel Proprietary information, these platforms are not
supported at this time.
Comment 2 Ole Martin Refvik 2001-10-23 13:02:39 EDT
However I can not seem to find an attachment including boot disk image
on the bug 29555

all i can find is this line: 2001-05-15 01:24:09 
But no link to a file or something else.
Comment 3 Arjan van de Ven 2001-10-23 13:09:08 EDT
http://www.redhat.com/support/resources/gotchas/7.1/gotchas-71.html

please see the url above, it has a 440gx specific section with links to the
proper files, and instructions on how to use it.
Comment 4 Ole Martin Refvik 2001-10-24 04:28:39 EDT
It worked using the boot disk images mentioned above:)

Thanx.

Note You need to log in before you can comment on or make changes to this bug.