Bug 549557 - [abrt] crash detected in transmission-1.76-1.fc12
[abrt] crash detected in transmission-1.76-1.fc12
Status: CLOSED DUPLICATE of bug 539820
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:3e2c8f42efbf8fcd45d32dc0073...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-21 18:25 EST by Ameya Gore
Modified: 2013-03-13 01:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-11 17:09:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.76 KB, text/plain)
2009-12-21 18:25 EST, Ameya Gore
no flags Details

  None (edit)
Description Ameya Gore 2009-12-21 18:25:04 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Transmission was running.
2. I suspended machine.
3. At next bootup, it broke.


Attached file: backtrace
cmdline: transmission /tmp/Red_Cliff_(2008)_BRrip_720p_1080p_HARDCODED_English_subs.5185972.TPB.torrent
component: transmission
executable: /usr/bin/transmission
kernel: 2.6.31.6-166.fc12.i686.PAE
package: transmission-1.76-1.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Ameya Gore 2009-12-21 18:25:05 EST
Created attachment 379735 [details]
File: backtrace
Comment 2 Rahul Sundaram 2010-01-11 17:09:23 EST

*** This bug has been marked as a duplicate of bug 539820 ***

Note You need to log in before you can comment on or make changes to this bug.