Bug 5496 - Network information not correctly set during install...
Network information not correctly set during install...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-04 13:26 EDT by fons.rademakers
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 18:17:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fons.rademakers 1999-10-04 13:26:24 EDT
The network info provided via the panel during the GUI
install did not produce a correct /etc/sysconfig/network
file: GATEWAY and GATEWAYDEV were missing. As a result
the network was not usable after reboot.

Also the domain part of the machine name was not used
in /etc/resolv.conf search field.
Comment 1 Gene Czarcinski 1999-10-10 09:43:59 EDT
In addition, the system name (static IP) is not set correctly.  There
is only an entry for the system name -- no domain specification.  My
system name does not involve "localdomain" so it is wrong.

Gene
Comment 2 fons.rademakers 1999-10-20 05:10:59 EDT
It turns out that the GATEWAYDEV needs to be set when there are more
than two NIC's in the system (which was my case). The two NICs were
correctly detected (one FastEthernet, eth0, and one GB eth, eth1).
My first report was wrong in that it stated that GATEWAY was not set
either. This is not true.
Comment 3 Jay Turner 1999-10-20 11:44:59 EDT
This issue has been forwarded to a developer for further action.
Comment 4 Michael Fulbright 2000-06-12 13:47:08 EDT
Assigned to test lab to verify against 6.2 release.

Note You need to log in before you can comment on or make changes to this bug.