Bug 549620 - yawp plasma-desktop to crash on kde-4.3.85
yawp plasma-desktop to crash on kde-4.3.85
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-plasma-yawp (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
:
Depends On:
Blocks: kde-4.4
  Show dependency treegraph
 
Reported: 2009-12-22 01:11 EST by Peter Gückel
Modified: 2009-12-22 08:36 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-22 08:36:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Gückel 2009-12-22 01:11:17 EST
Description of problem:
Causes plasma-desktop on KDE-4.3.85 to crash when enabled.

Version-Release number of selected component (if applicable):
0.3.2-1.fc12.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Blocks: 533921 (KDE-4.4)
Comment 1 Rex Dieter 2009-12-22 07:58:44 EST
confirmed, rebuilding doesn't help.  

Need to poke upstream.
Comment 2 Rex Dieter 2009-12-22 08:00:59 EST
Nevermind, restarting my session after installing the updated version did the trick.  eww.

Since this 
BR: kdeplasma-addons-devel
perhaps there was a bit of ABI breakage there.
Comment 3 Rex Dieter 2009-12-22 08:36:53 EST
rawhide rebuilding, and new build is now in kde-unstable as well.

worksforme.

Note You need to log in before you can comment on or make changes to this bug.