Bug 549631 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:87580a4195f54fb80a9a9ccd0ef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-22 02:38 EST by thanosk
Modified: 2009-12-22 17:29 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-22 15:03:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.46 KB, text/plain)
2009-12-22 02:38 EST, thanosk
no flags Details

  None (edit)
Description thanosk 2009-12-22 02:38:56 EST
abrt 1.0.0 detected a crash.

Comment: I opened 3 seperate windows working on 3 seperate client VMs. virt-manager crashed but upon restarting all 3 clients were still running as expected
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.6-166.fc12.i686.PAE
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 thanosk 2009-12-22 02:38:59 EST
Created attachment 379777 [details]
File: backtrace
Comment 2 Dave Malcolm 2009-12-22 15:03:36 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.