Bug 549635 - /usr/libexec/devkit-power-daemon error
Summary: /usr/libexec/devkit-power-daemon error
Keywords:
Status: CLOSED DUPLICATE of bug 521874
Alias: None
Product: Fedora
Classification: Fedora
Component: DeviceKit-power
Version: 12
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-22 08:01 UTC by Ankur Sinha (FranciscoD)
Modified: 2010-04-14 11:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-14 11:10:47 UTC


Attachments (Terms of Use)
applet showing battery as fully charged and connected to power source while acpi -b shows battery at 50% (in the terminal) (149.68 KB, image/png)
2009-12-22 08:01 UTC, Ankur Sinha (FranciscoD)
no flags Details

Description Ankur Sinha (FranciscoD) 2009-12-22 08:01:52 UTC
Created attachment 379779 [details]
applet showing battery as fully charged and connected to power source while acpi -b shows battery at 50% (in the terminal)

Description of problem:
Even when my laptop isnt connected to power, the gnome power applet shows that my system is connected to AC power and that my battery is fully charged, when acpitool -b shows that it is only 50% charged


Version-Release number of selected component (if applicable):
gnome-power-manager-2.28.1-5.fc12.x86_64


How reproducible:



Steps to Reproduce:
1.
2.
3.
  
Actual results:
the applet should show correct state of my battery


Expected results:
shows system to be connected to power source and my battery as fully charged.

Additional info:

Comment 1 Ankur Sinha (FranciscoD) 2010-04-14 11:10:47 UTC

*** This bug has been marked as a duplicate of bug 521874 ***


Note You need to log in before you can comment on or make changes to this bug.