Bug 549712 - [abrt] crash detected in freeciv-2.1.9-2.fc12
[abrt] crash detected in freeciv-2.1.9-2.fc12
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: freeciv (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Janssen
Fedora Extras Quality Assurance
abrt_hash:edb42df6f24f2aa051c9abd371c...
: Reopened
: 550642 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-22 08:13 EST by thanosk
Modified: 2010-03-10 12:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-10 12:13:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.72 KB, text/plain)
2009-12-22 08:13 EST, thanosk
no flags Details

  None (edit)
Description thanosk 2009-12-22 08:13:38 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/bin/civclient
component: freeciv
executable: /usr/bin/civclient
kernel: 2.6.31.6-166.fc12.i686.PAE
package: freeciv-2.1.9-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 thanosk 2009-12-22 08:13:44 EST
Created attachment 379818 [details]
File: backtrace
Comment 2 Brian Pepple 2009-12-22 09:42:17 EST

*** This bug has been marked as a duplicate of bug 532307 ***
Comment 3 Lennart Poettering 2010-01-11 17:55:55 EST
Abort unrelated to PA.
Comment 4 Karel Klíč 2010-02-24 11:48:17 EST
*** Bug 550642 has been marked as a duplicate of this bug. ***
Comment 5 Thomas Janssen 2010-03-10 12:13:54 EST
I just pushed a tested (positive karma in bodhi and myself) 2.2.0 to stable. Seems it doesn't crash.

Closing it.

Note You need to log in before you can comment on or make changes to this bug.