Bug 549720 - Error occurs when trying to apply upgrades
Error occurs when trying to apply upgrades
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.6
All Linux
low Severity low
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-22 08:37 EST by B Taylor
Modified: 2013-01-10 05:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-22 09:36:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump generated (3.49 KB, text/plain)
2009-12-22 08:37 EST, B Taylor
no flags Details

  None (edit)
Description B Taylor 2009-12-22 08:37:34 EST
Created attachment 379821 [details]
Dump generated

Description of problem: When running system upgrade


Version-Release number of selected component (if applicable):
Unknown

How reproducible:
Running System Ugrade under Applications

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2009-12-22 09:36:31 EST
 The error is:

SSLCertificateVerifyFailedError: The certificate is expired. Please ensure you have the correct certificate and your system time is correct.

...and comes form RHN. There's nothing pirut can do about this, if you can't fix this feel free to open a bug against yum-rhn-plugin.

Note You need to log in before you can comment on or make changes to this bug.