Bug 549732 - [abrt] crash in libvirt-0.7.4-1.fc12
[abrt] crash in libvirt-0.7.4-1.fc12
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
abrt_hash:cbda6542e6b81fd76128a03aa80...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-22 09:20 EST by Matthew Booth
Modified: 2010-05-10 16:26 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 16:26:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.04 KB, text/plain)
2009-12-22 09:21 EST, Matthew Booth
no flags Details

  None (edit)
Description Matthew Booth 2009-12-22 09:20:58 EST
abrt 1.0.2 detected a crash.

Comment: Posting this for posterity despite no reproducer. Unclear what prompts it, although I've had it a number of times now. Note this is rawhide libvirt compiled for F12.
Attached file: backtrace
cmdline: /usr/sbin/libvirtd --timeout=30
component: libvirt
executable: /usr/sbin/libvirtd
kernel: 2.6.31.6-166.fc12.x86_64
package: libvirt-0.7.4-1.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
Comment 1 Matthew Booth 2009-12-22 09:21:06 EST
Created attachment 379831 [details]
File: backtrace
Comment 2 Cole Robinson 2010-05-10 16:26:48 EDT
Quite a lot has changed since this report, and since it was against rawhide, just closing this as CURRENT_RELEASE. Haven't seen any other abrt reports for this issue.

Note You need to log in before you can comment on or make changes to this bug.