Bug 549805 - [abrt] crash detected in qtiplot-0.9-11.fc11
Summary: [abrt] crash detected in qtiplot-0.9-11.fc11
Keywords:
Status: CLOSED DUPLICATE of bug 517747
Alias: None
Product: Fedora
Classification: Fedora
Component: qtiplot
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Frank Büttner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ec80a8bbf3a91bde0913233a544...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-22 18:05 UTC by Ivan
Modified: 2010-01-25 04:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-25 04:00:20 UTC


Attachments (Terms of Use)
File: backtrace (28.45 KB, text/plain)
2009-12-22 18:05 UTC, Ivan
no flags Details

Description Ivan 2009-12-22 18:05:09 UTC
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. start the programm
2. fill the first colum of a table with row numbers 
3. copy data to the second column from a clipboard
4. select both columns by clicking on their headers
5. select Plot->Scatter

Comment
-----
FYI: The following is reported to the console on start:
qtiplot: Symbol `_ZTV9QwtSymbol' has different size in shared object, consider re-linking
qtiplot: Symbol `_ZTV13QwtPlotPicker' has different size in shared object, consider re-linking

And this is the coda:
zsh: segmentation fault (core dumped)  qtiplot

Happy debugging!

Attached file: backtrace
cmdline: qtiplot
component: qtiplot
executable: /usr/bin/qtiplot
kernel: 2.6.31.6-166.fc12.i686
package: qtiplot-0.9-11.fc11
rating: 4
reason: Process was terminated by signal 11

Comment 1 Ivan 2009-12-22 18:05:11 UTC
Created attachment 379876 [details]
File: backtrace

Comment 2 Chen Lei 2010-01-25 04:00:20 UTC

*** This bug has been marked as a duplicate of bug 517747 ***


Note You need to log in before you can comment on or make changes to this bug.