Bug 54981 - rpmlint error
rpmlint error
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: perl-XML-Parser (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-23 17:57 EDT by Jay Turner
Modified: 2015-01-07 18:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-09 10:15:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen Foster 2001-10-23 17:57:22 EDT
Version-Release number of selected component (if applicable):
perl-XML-Parser-2.30-7

How Reproducible:
100%

Steps to Reproduce:
1. rpmlint perl-XML-Parser
2. 
3. 

Actual Results:
W: perl-XML-Parser perl-temp-file
/usr/lib/perl5/site_perl/5.6.0/s390-linux/auto/XML/Parser/Expat/Expat.bs
Comment 1 Glen Foster 2001-10-23 17:57:50 EDT
Assigning to laroche
Comment 2 Florian La Roche 2001-10-24 05:09:57 EDT
This should get cleaned up for the next release of RHL for all archs.

Florian La Roche
Comment 3 Jay Turner 2003-09-09 10:15:16 EDT
Closing out due to age.

Note You need to log in before you can comment on or make changes to this bug.