Bug 549990 - nepomuk indexing disabled
nepomuk indexing disabled
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks: kde-4.4
  Show dependency treegraph
 
Reported: 2009-12-23 02:46 EST by Rudd-O DragonFear
Modified: 2010-01-12 14:59 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-12 14:59:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudd-O DragonFear 2009-12-23 02:46:13 EST
Description of problem:

on kde4.4beta2 logon, a window pops up with the bug title, and it says that the soprano backend for strigi is not available.  the userbase page for akonadi says it requires sesame2.  UNFORTUNATELY:

rpm -qa | grep sesame2
soprano-backend-sesame2-2.3.70-1.fc12.x86_64

as you can see it is installed


Version-Release number of selected component (if applicable):
4.3.85

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin Kofler 2009-12-23 06:26:14 EST
It should work just fine with virtuoso-opensource, and also with Sesame2, but not with Redland. Apparently, it's picking the Redland backend instead of one of the working ones.
Comment 2 Rex Dieter 2009-12-23 12:22:46 EST
if virtuoso isn't working, it's an upstream bug... but I do recall seeing commits that essentually made virtuoso supposed to be the default now.  strange.
Comment 3 Steven M. Parrish 2010-01-12 08:37:31 EST
Thank you for taking the time to report this issue to us.  This is an issue which is best addressed by the upstream developers.

Please file a report at bugs.kde.org , and when done add the upstream report info to this report.

We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.

This bug has been triaged

Steven M. Parrish
KDE & Packagekit Triager 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Rudd-O DragonFear 2010-01-12 14:53:10 EST
You should know that the window no longer pops up with kde 4.3.90, and Nepomuk seems to be working normally (using a lenient definition of "normally").  Still no searching capabilities or anything, though -- dolphin nepomuk search has nothing for me.
Comment 5 Rex Dieter 2010-01-12 14:59:56 EST
right, seems that tagging is the only thing working remotely reliably yet.

We can consier this particular issue fixed then, yay.

Note You need to log in before you can comment on or make changes to this bug.