Bug 549996 - plasma-netbook workspace has no wallpaper configured
plasma-netbook workspace has no wallpaper configured
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks: 549746
  Show dependency treegraph
 
Reported: 2009-12-23 03:37 EST by Sebastian Vahl
Modified: 2010-01-20 10:51 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-20 10:51:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
plasma-netbook-appletsrc (285 bytes, application/octet-stream)
2010-01-19 17:25 EST, Sebastian Vahl
no flags Details

  None (edit)
Description Sebastian Vahl 2009-12-23 03:37:16 EST
Description of problem:
After enabling plasma-netbook workspace no wallpaper is shown, just a blue background. It seems that this isn't configured because you can easily choose one in the wallpaper selector.


Version-Release number of selected component (if applicable):
kdebase-workspace-4.3.85-1.fc13.i686
kde-settings-4.4-3.noarch

How reproducible:
ever

Steps to Reproduce:
1. enable netbook "form factor" in systemsettings -> desktop -> workspace
  
Actual results:
no wallpaper 

Expected results:
wallpaper


Additional info: I've filed this against kdebase-workspace first, but maybe kde-settings is better because atm we don't have a plasma-netbook-appletsrc in kde-settins.
By default the setted wallpaper is only shown on the activity where you've choosed it ("page one" or "Search and launch").
Comment 1 Kevin Kofler 2009-12-23 07:36:17 EST
Yeah, kde-settings is the right place to address this.
Comment 2 Steven M. Parrish 2010-01-12 09:52:35 EST
This bug has been triaged

Steven M. Parrish
KDE & Packagekit Triager 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Sebastian Vahl 2010-01-19 17:25:47 EST
Created attachment 385545 [details]
plasma-netbook-appletsrc

This seems to be enough:

[Containments][1][Wallpaper][image]
wallpaper=/usr/share/wallpapers/Constantine/
wallpaperposition=2

[Containments][1][Wallpaper][virus]
wallpaper=/usr/share/wallpapers/Constantine/

[Containments][3][Wallpaper][image]
wallpaper=/usr/share/wallpapers/Constantine/
wallpaperposition=2
Comment 4 Sebastian Vahl 2010-01-19 17:27:19 EST
Mhh. And maybe:

[Containments][3][Wallpaper][virus]
wallpaper=/usr/share/wallpapers/Constantine/
Comment 5 Rex Dieter 2010-01-20 10:44:20 EST
confirmed this to be good, working on it.
Comment 6 Rex Dieter 2010-01-20 10:51:22 EST
* Wed Jan 20 2010 Rex Dieter <rdieter@fedoraproject.org> 4.4-8
- plasma-netbook workspace has no wallpaper configured (#549996)

* Tue Jan 05 2010 Rex Dieter <rdieter@fedoraproject.org> 4.4-7
- externalize fedora-kde-icon-theme (#547701)

Note You need to log in before you can comment on or make changes to this bug.