Bug 55002 - SCSI disk enumeration fails
SCSI disk enumeration fails
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-10-24 00:46 EDT by colinbgood
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-10-24 14:04:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description colinbgood 2001-10-24 00:46:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
I know redhat 7.1 has trouble with 440GX chipsets, I downloaded the 
boot.img that supposedly helped people, but the result is the same. My 
server is a DELL Power Edge 2300/450 440GX. It has support for dual 
processors, hence the 440GX chipset, but I am only using 1 processor. The 
server has 2 SCSI controllers in it. Both are adaptec and on the hardware 
list. One is a aic-7890 for the ULTRA2-LVD Disks that attach to a ULTRA2-
LVD backplane, and a aic-7860 for the cdrom. The SCSI driver aic7xxx 
driver loads and sucessfully finds the both SCSI controllers.  On the aic-
7860 it enumerates cdrom fine and the cdrom works. On the aic-7890 the 
backplane gets enumerated but the disks dont... so anaconda keeps telling 
me i have no place to install to. I tried the new boot.img for 440GX 
computer, same result as cdrom boot... I think it has to do with the 
backplane, which is a device itself.. I have tried many things and nothing 
seems to work.  The disks work fine under dos and winnt/2000server.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.get a dell 2300/450 440GX
2.try your best to install... :)

Actual Results:  NADA

Expected Results:  should have enumerated my SCSI disks

Additional info:

Do you know of this problem??? If so is this fixed in 7.2???
Comment 1 Brent Fox 2001-10-24 14:03:55 EDT
I haven't had this specific problem.  We have a test lab full of all kinds of
PowerEdge hardware, and 7.1 and 7.2 were both tested on them.  You might give
7.2 a try and see if that makes things work better.  

This seems more of a kernel issue, since the driver seems to be the source of
the problem.  Can you try 7.2?
Comment 2 Brent Fox 2001-11-05 09:47:17 EST
Closing due to inactivity.  Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.