Bug 550025 - [abrt] crash detected in synergy-1.3.1-14.fc12
[abrt] crash detected in synergy-1.3.1-14.fc12
Status: CLOSED DUPLICATE of bug 547613
Product: Fedora
Classification: Fedora
Component: synergy (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:f85d85b196f9dd5429ad027fc89...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-23 05:31 EST by Matteo Corti
Modified: 2010-02-24 12:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-24 12:07:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.60 KB, text/plain)
2009-12-23 05:31 EST, Matteo Corti
no flags Details

  None (edit)
Description Matteo Corti 2009-12-23 05:31:37 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: synergys
component: synergy
executable: /usr/bin/synergys
kernel: 2.6.31.6-166.fc12.i686
package: synergy-1.3.1-14.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Matteo Corti 2009-12-23 05:31:39 EST
Created attachment 380006 [details]
File: backtrace
Comment 2 Karel Klíč 2010-02-24 12:07:52 EST

*** This bug has been marked as a duplicate of bug 547613 ***
Comment 3 Karel Klíč 2010-02-24 12:07:52 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #547613.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.