Bug 55012 - lack of http proxy support and loopback
lack of http proxy support and loopback
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-24 06:29 EDT by dg
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-24 15:21:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dg 2001-10-24 06:29:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
Hi,
  I beleive the installer is missing two important facilities:
    1) Support for http proxy
    2) Support for installing from iso images

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Do an install
2.
3.
	

Additional info:
Comment 1 Brent Fox 2001-10-24 15:21:54 EDT
We can't do ISO installs with HTTP and FTP because you can't stream the data
like you can with NFS.  You would have to pull the entire ISO into memory at one
time before you could use it.  Very few people have enough ram to make this
possible.
Comment 2 Brent Fox 2001-10-24 15:25:47 EDT
We do not support installs through proxy servers and have to plans to.  I
recommmend that you download the ISO images and do either cdrom or hard drive
installs.

Note You need to log in before you can comment on or make changes to this bug.