Bug 55014 - System seems not to be registered
Summary: System seems not to be registered
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: unspecified
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-24 12:15 UTC by Need Real Name
Modified: 2015-01-07 23:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-24 12:15:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-10-24 12:15:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I use rhn_register without any problem with my account but my system 
donB4t appear in the web so I canB4t use my free rhn account to upgrade my 
box. I have this problem since I change from redhat 7.1 to redhat 7.2 beta 
and now with redhat 7.2 final.

I try to register my box a lot of times, all the times I can register it 
without any error

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Register your box using rhn_register
2.Go to http://rhn.redhat.com and try to put on your system in order to 
run up2date
3.CanB4t see my system at all
	

Actual Results:  None. Desperation. 

Expected Results:  Can use up2date

Additional info:

Comment 1 Need Real Name 2001-10-25 20:47:20 UTC
I resolved it uninstalling the packages up2date and rhn_register and then 
removig manually any file suspect to bve related with thn_register or up2date.

I reinstall again the packages and it runs now perfectly.


Note You need to log in before you can comment on or make changes to this bug.