This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 55022 - HP LJ 6 does not work
HP LJ 6 does not work
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-24 12:10 EDT by Gerald Teschl
Modified: 2007-04-18 12:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-30 12:31:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-10-24 12:10:59 EDT
Setting up a HP Laserjet 6 printer with printconf-gui does not
work.

The printer will only print raw pcl commands. Same printer works fine with
cups.
Comment 1 Need Real Name 2001-10-30 12:31:31 EST
It's the same for the HP LaserJet 4L (unable to print Test A4 Postscript)
Comment 2 Crutcher Dunnavant 2001-10-30 14:27:21 EST
This is fixed in an upcomming errata. In the meantime, you can pull the packages
from:

http://people.redhat.com/crutcher/printing/*.i386.rpm

and it will fix it, though they are not signed.
Comment 3 Need Real Name 2001-11-10 13:56:32 EST
I've got a HP LaserJet 6L. In RedHat 7.1 I used printtool as I could not use
printconf without getting reams of paper with just a single line of unreadable text.

I've only just had the time to apply the updates listed in the "Comprehensive
Printing Update" but still cannot get any satisfactory results.

Using the ljet4 driver causes the processing light on the printer to flash for a
few seconds and then go out, the lpd queue is cleared but nothing is printed.

I tried the ljet5gray driver and that now partly works. When printing the A4
postscript test page, there is a 3 inch gap in the print-out half way through
the RedHat image, the printout then continues up to the line "Here are some
other colors; they" then nothing else is printed on the page. The queue is
cleared after print-out.

I also tried the Omni driver, however all I get is just page after page of a
single line of unreadable text, just as I did before I applied the updates.

I really would like to switch to foomatic as it works with another printer which
I own, however I am having to use an additional linux box which has been
configured with printtool if I want to print out anything on my LaserJet 6L.

Any help is gratefully appreciated!

Note You need to log in before you can comment on or make changes to this bug.