Bug 550370 - [abrt] crash detected in istanbul-0.2.2-13.fc12
[abrt] crash detected in istanbul-0.2.2-13.fc12
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: istanbul (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jef Spaleta
Fedora Extras Quality Assurance
abrt_hash:54f92210
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-24 15:42 EST by Luya Tshimbalanga
Modified: 2010-01-22 23:39 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-24 15:43:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (575 bytes, text/plain)
2009-12-24 15:42 EST, Luya Tshimbalanga
no flags Details

  None (edit)
Description Luya Tshimbalanga 2009-12-24 15:42:26 EST
abrt 1.0.0 detected a crash.

Comment: Crash still occured according to abrt but the recording with Istanbul went through.

backtrace
-----
Summary: TB54f92210 save_window.py:53:set_sink:AssertionError

Traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/istanbul/main/gst_player.py", line 52, in on_sync_message
    self.videowidget.set_sink(message.src)
  File "/usr/lib/python2.6/site-packages/istanbul/main/save_window.py", line 53, in set_sink
    assert self._xid is not None
AssertionError

Local variables in innermost frame:
self: <VideoWidget object at 0x98813c4 (GtkDrawingArea at 0xb2701800)>
sink: /GstPlayBin:player/GstBin:vbin/GstXImageSink:videosink (__main__.GstXImageSink)

cmdline: /usr/bin/python /usr/bin/istanbul 
component: istanbul
executable: /usr/bin/istanbul
kernel: 2.6.31.6-166.fc12.i686
package: istanbul-0.2.2-13.fc12
uuid: 54f92210
Comment 1 Luya Tshimbalanga 2009-12-24 15:42:28 EST
Created attachment 380234 [details]
File: backtrace
Comment 2 Luya Tshimbalanga 2009-12-24 15:43:24 EST

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.