Bug 55050 - gfontsel crash
Summary: gfontsel crash
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-utils (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-24 21:46 UTC by fdavid
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-24 21:52:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fdavid 2001-10-24 21:46:58 UTC
Description of Problem:
Gfontsel crashes  when scrolling with arrow keys

Version-Release number of selected component (if applicable):


How Reproducible:
Every time

Steps to Reproduce:
1.  Start gfontsel
2.  Scroll through fonts using an arrow key depressed continuously
3.  gfontsel window disappears

Actual Results:


Expected Results:


Additional Information:

Comment 1 Havoc Pennington 2002-02-26 20:22:38 UTC
I can't reproduce this problem.

All noncritical GNOME 1.x bugs are being deferred, since new development is
taking place on the GNOME 2 platform.


Note You need to log in before you can comment on or make changes to this bug.