Bug 550505 - huge Xorg.0.log
huge Xorg.0.log
Status: CLOSED DUPLICATE of bug 523646
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-25 13:07 EST by Vaclav Hejral
Modified: 2009-12-27 06:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-27 06:38:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Xorg log (1.17 MB, application/octet-stream)
2009-12-25 13:08 EST, Vaclav Hejral
no flags Details

  None (edit)
Description Vaclav Hejral 2009-12-25 13:07:23 EST
Description of problem:

Xorg.0.log is filled with huge logs, it repeats itself still
...
unknown vendor-specific block f
...
For 1 day it is about 300MB of data

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. start Xorg with KDE
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Vaclav Hejral 2009-12-25 13:08:39 EST
Created attachment 380329 [details]
Xorg log
Comment 2 Vaclav Hejral 2009-12-27 06:38:36 EST
propably duplicate of bug 523646

*** This bug has been marked as a duplicate of bug 523646 ***

Note You need to log in before you can comment on or make changes to this bug.