Bug 550516 - [abrt] crash in tar-2:1.22-11.fc13
Summary: [abrt] crash in tar-2:1.22-11.fc13
Keywords:
Status: CLOSED DUPLICATE of bug 551206
Alias: None
Product: Fedora
Classification: Fedora
Component: tar
Version: rawhide
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ondrej Vasik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9ddf8f8192e672cfb5b2e9358e6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-25 19:39 UTC by Kjartan Maraas
Modified: 2009-12-29 14:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-12-29 14:16:19 UTC


Attachments (Terms of Use)
File: backtrace (3.89 KB, text/plain)
2009-12-25 19:39 UTC, Kjartan Maraas
no flags Details

Description Kjartan Maraas 2009-12-25 19:39:33 UTC
abrt 1.0.2 detected a crash.

Comment: Happened sometime during a run of jhbuild it seems.
Attached file: backtrace
cmdline: tar --format=posix -chf - conftest.dir
component: tar
executable: /bin/tar
kernel: 2.6.31.5-127.fc12.i686.PAE
package: tar-2:1.22-11.fc13
rating: 4
reason: Process was terminated by signal 6 (Aborted)

Comment 1 Kjartan Maraas 2009-12-25 19:39:36 UTC
Created attachment 380335 [details]
File: backtrace

Comment 2 Kamil Dudka 2009-12-25 20:13:34 UTC
Thanks for the report! However the backtrace makes no sense as it does not include tar's main() function. It looks like attachment #378893 [details]. It may be caused by out of sync debuginfo. Could you please try to install up2date tar debuginfo manually?

Comment 3 Ondrej Vasik 2009-12-29 14:16:19 UTC
Thanks for updated backtrace in #551206! As this new ABRT report with better backtrace was reported, I'll close that one bugzilla DUPLICATE.

*** This bug has been marked as a duplicate of bug 551206 ***


Note You need to log in before you can comment on or make changes to this bug.