Bug 550527 - [abrt] crash in evolution-2.28.2-1 DeleteProfile
Summary: [abrt] crash in evolution-2.28.2-1 DeleteProfile
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ccc5f796180c87db220233140db...
: 550588 550592 552115 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-12-25 21:10 UTC by yuanlux
Modified: 2010-01-13 12:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-01-12 18:58:36 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (27.09 KB, text/plain)
2009-12-25 21:11 UTC, yuanlux
no flags Details


Links
System ID Private Priority Status Summary Last Updated
GNOME Bugzilla 576406 0 None None None Never

Description yuanlux 2009-12-25 21:10:56 UTC
abrt 1.0.0 detected a crash.

How to reproduce
-----
1.start evolution	
2.create a evolutiom MAPI account, 
3.at step autheentisation, crashed after type password

Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
kernel: 2.6.31.6-166.fc12.i686
package: evolution-2.28.2-1.fc12
rating: 3
reason: Process was terminated by signal 11

Comment 1 yuanlux 2009-12-25 21:11:04 UTC
Created attachment 380345 [details]
File: backtrace

Comment 2 Milan Crha 2010-01-12 18:58:36 UTC
Thanks for a bug report. There is an upstream bug [1] about the same, thus I'm moving it there.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=576406

Comment 3 Milan Crha 2010-01-12 19:07:31 UTC
*** Bug 550588 has been marked as a duplicate of this bug. ***

Comment 4 Milan Crha 2010-01-12 19:08:14 UTC
*** Bug 550592 has been marked as a duplicate of this bug. ***

Comment 5 Milan Crha 2010-01-13 12:25:39 UTC
*** Bug 552115 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.