Bug 55054 - partitions not listed when adding swap file
Summary: partitions not listed when adding swap file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-10-24 23:33 UTC by Need Real Name
Modified: 2007-04-18 16:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 06:10:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-10-24 23:33:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012

Description of problem:
When upgrading using graphical install RH7.2 (shrink-wrap) installer
decides I need more swap so it suggests adding a swapfile of 379MB and
takes me to a screen where I can select size and partition for the new
swapfile.  I get the size box but only the column headers for the patition
list appear so I cannot select a partition and threrefore cannot create a
swapfile.
HPT366 controller on BP6 motherboard with dual celeron CPUS.
All Linux filesystems are reiserfs, no ext[23]

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Begin graphical 7.2 upgrade on 7.0 system  with hpt366 controller and
reiserfs with a small amount of swap installed (I have 132MB on a 256MB system)
2.Take defaults and eventually you will be given the screen described above.
[ I only attempted to reprodce this once ]
	

Additional info:

Comment 1 Brent Fox 2001-11-04 16:30:42 UTC
I'll try to reproduce this tomorrow on my test machine.

Comment 2 Brent Fox 2001-11-06 22:09:18 UTC
Hmm...I can't reproduce this, but my filesystems were ext2 instead of ReiserFS.
 That may have something to do with the problem.

Comment 3 Michael Fulbright 2002-01-16 20:04:31 UTC
Are all you filesystems reiserfs?

Comment 4 Need Real Name 2002-01-16 20:49:56 UTC
All filesystems are reiserfs:
/dev/hde2 on / type reiserfs (rw)
/dev/hde1 on /boot type reiserfs (rw,notail)
/dev/hde4 on /usr type reiserfs (rw)
/dev/hdg2 on /fold/various type reiserfs (rw)
/dev/hdg3 on /fold/mp3s type reiserfs (rw)

Comment 5 Michael Fulbright 2002-02-21 19:40:27 UTC
Any ideas on this Jeremy?

Comment 6 Jeremy Katz 2002-02-22 16:41:31 UTC
Because we don't look at reiserfs partitions when looking for a partition to put
a swap file on.

Comment 7 Jeremy Katz 2002-03-01 06:10:44 UTC
Should be fixed in CVS


Note You need to log in before you can comment on or make changes to this bug.