This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 55056 - System hangs at Unmounting file systems upon reboot (init6)
System hangs at Unmounting file systems upon reboot (init6)
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
ia64 Linux
high Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-24 19:44 EDT by Matthew Tolentino
Modified: 2007-03-26 23:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-25 19:36:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Tolentino 2001-10-24 19:44:13 EDT
Description of Problem:
When rebooting, or switching to run level 6, the shutdown hangs after the 
line 'Unmounting file systems' is splashed to the screen.

Version-Release number of selected component (if applicable):
pensacola release (aka Enigma?)

How Reproducible:
Always

Steps to Reproduce:
1. boot system
2. type init 6
3. 

Actual Results:
Hangs and does not reboot.

Expected Results:
Reboot.

Additional Information:
Comment 1 Matthew Tolentino 2001-10-25 19:36:40 EDT
System appears to hang when remounting / in the halt script.  If one comments 
out the remounting of /, the hang does not exist and a forced fsck during 
reboot does not occur, but this doesn't seem appropriate.
Comment 2 Arjan van de Ven 2001-10-26 04:02:28 EDT
This is probably due to the mmap fd leak in the ia64 patch; this got fixed last
week in our tree and will be in the next RC. Please reopen if it isn't fixed in
the next RC

Note You need to log in before you can comment on or make changes to this bug.