Bug 550652 - transmission-1.76-1.fc12 crashed in gtk_range_expose() -> IA__gtk_paint_slider() -> cairo_move_to() XCreatePixmap failure: "xcb_io.c:378: _XAllocID: Assertion `ret != inval_id' failed"
transmission-1.76-1.fc12 crashed in gtk_range_expose() -> IA__gtk_paint_slide...
Status: CLOSED DUPLICATE of bug 539820
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:b280c0290d694e13e7c50b11507...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-26 11:58 EST by abdullah.adam
Modified: 2013-03-13 01:46 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-11 17:10:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (20.60 KB, text/plain)
2009-12-26 11:59 EST, abdullah.adam
no flags Details

  None (edit)
Description abdullah.adam 2009-12-26 11:58:59 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: /usr/bin/transmission
component: transmission
executable: /usr/bin/transmission
kernel: 2.6.31.6-166.fc12.i686
package: transmission-1.76-1.fc12
rating: 3
reason: Process was terminated by signal 6
Comment 1 abdullah.adam 2009-12-26 11:59:03 EST
Created attachment 380444 [details]
File: backtrace
Comment 2 Rahul Sundaram 2010-01-11 17:10:08 EST

*** This bug has been marked as a duplicate of bug 539820 ***

Note You need to log in before you can comment on or make changes to this bug.