Bug 55073 - installer bails during install
installer bails during install
Status: CLOSED DUPLICATE of bug 55070
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-10-25 01:14 EDT by t3k
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-10-25 04:43:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description t3k 2001-10-25 01:14:23 EDT
Description of Problem:
cant install system.anaconda bails as it starts to install system files

Version-Release number of selected component (if applicable):
redhat enigma 7.2

How Reproducible:
so far completely reproducable

Steps to Reproduce:
1. attempt to install system on blank HD
2. system fails after hd is setup and system files start to be written to system

Actual Results:
system fails kernel panic

Expected Results:

Additional Information:
system is a PIII 450 with over 400 meg of ram its a abit motherboard, memorex 1622 cd-rw, ATI all-in-wonder(mach64 Xserver), 
and a kingston 10-100tx nic card, us robotics 33.6k modem
Comment 1 Michael Schwendt 2001-10-25 04:43:36 EDT
Duplicate (and cut) submission of bug #55070.
Comment 2 Brent Fox 2001-10-25 08:41:55 EDT

*** This bug has been marked as a duplicate of 55070 ***

Note You need to log in before you can comment on or make changes to this bug.