Bug 55079 - laptop crashes when using external monitor during install
laptop crashes when using external monitor during install
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-25 03:16 EDT by Thomas M Steenholdt
Modified: 2007-04-18 12:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-25 03:16:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2001-10-25 03:16:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT)

Description of problem:
When installing RHL72 on my IBM ThinkPad 600X, placed in docking station
(lid closed) and connected to external mouse/keyboard/monitor, the system 
crashes after the installer attempts to start X. External CRT goes standby 
and opening the lid of the laptop afterwards, reveals an image that looks 
like all random-colored vertical lines all over the screen.
Taking the laptop out of the docking-station and performing the install in 
that way, does not produce this problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Place the laptop in docking-station, lid closed.
2.Boot off the RHL7.2 installation CD.
3.Wait for the installer to attempt to start X.

Actual Results:  -External CRT goes standby.
-Internal TFT Screen(when opened) is filled with random colored vertical 
lines, and system is dead.

Expected Results:  X should have started without any problem, allowing the 
installation to continue.

Additional info:

System is an IBM ThinkPad 600X(2645-4EG) with NeoMagix 256ZX Graphics 
adapter(latest BIOS 1.11 dated 12/10-2001).
There is no problem with the frame buffer console used when booting the 
installation CD in graphics mode.
Comment 1 Brent Fox 2001-10-25 15:55:28 EDT
What I would recommend is to do the install out of the docking station and then
use Xconfigurator to try to get the monitor for the docking station configured
after install.  We don't officially support many laptops and docking stations
because we don't have the hardware necessary to do testing for all the different
combinations.  You might send an email to mharris@redhat.com, who is our X
developer.  He could probably help you more with this than I can.

Note You need to log in before you can comment on or make changes to this bug.