Bug 5508 - rpmfind catches sig13
rpmfind catches sig13
Product: Red Hat Linux
Classification: Retired
Component: rpmfind (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
Depends On:
  Show dependency treegraph
Reported: 1999-10-04 16:12 EDT by Chris Kloiber
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-07-26 08:05:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 1999-10-04 16:12:19 EDT
Any attempt to download rpm packages using the rpmfind
utility included with Red Hat 6.1 results (eventually) in a
sig 13 error while trying mirror sites. To see this error
(repeatable) try "rpmfind perl-MD5" or "rpmfind listar".
When you are asked if you want to download the files to /tmp
respond with an "a". ("Y" will also lead to the same error,
but it takes longer) rpmfind will fail to get the package,
then attempt known mirrors. After the second attempt it
seems to race through all the others without really trying,
terminating with the error message:

rpmfind version 1.2 caught signal 13

In /tmp, a Zero byte file is created with the correct
filename. As near as I can tell, no core file is generated.

Chris Kloiber
Comment 1 Jeff Johnson 2000-07-26 08:05:22 EDT
Upgrade (by rebuilding) rpmfind-1.4 or later. I can't reproduce the problem with
that version.
Comment 2 Daniel Veillard 2001-07-17 18:53:20 EDT
Seems a really outdated bug report, should be fixed in more recent versions.


Note You need to log in before you can comment on or make changes to this bug.