Bug 55089 - xapm not installed
xapm not installed
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: apmd (Show other bugs)
7.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-10-25 08:32 EDT by Alan BRASLAU
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-25 08:32:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan BRASLAU 2001-10-25 08:32:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
xapm (and xapm.1) are not installed in the binary distribution.
They are, however, available in the source rpm.
I am sure that this is a conscious decision by RedHat,
but I do not understand why.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.xapm
2.man xapm
3.
	

Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-10-30 08:19:28 EST
It's disabled because we don't want too much duplicated functionality - and 
both KDE and GNOME come with similar tools.

If xapm provides any important functionality not found in the 2 alternatives, 
please reopen this bug along with a description of why you think xapm is 
needed.
Comment 2 Alan BRASLAU 2001-10-30 08:34:01 EST
Too bad for those of us who choose not to install gnome and kde!
Come to think of it, why not remove xterm, while you are at it,
as both gnome and kde, also come with similar tools?
Comment 3 Derek Poon 2002-05-19 13:10:01 EDT
The xapm man page is still part of apmd-3.0.2-10.i386.rpm in Red Hat 7.3.

Note You need to log in before you can comment on or make changes to this bug.