This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 550898 - [abrt] crash in ruby-1.8.6.383-4.fc12
[abrt] crash in ruby-1.8.6.383-4.fc12
Status: CLOSED DUPLICATE of bug 550868
Product: Fedora
Classification: Fedora
Component: ruby (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
abrt_hash:f1dd2fb14b0714742c887de750e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-27 20:54 EST by mdmpsyd@gmail.com
Modified: 2009-12-28 11:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-28 11:41:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (93.07 KB, text/plain)
2009-12-27 20:54 EST, mdmpsyd@gmail.com
no flags Details

  None (edit)
Description mdmpsyd@gmail.com 2009-12-27 20:54:10 EST
abrt 1.0.0 detected a crash.

Attached file: backtrace
cmdline: ruby /usr/bin/alexandria
component: ruby
executable: /usr/bin/ruby
kernel: 2.6.31.9-174.fc12.i686.PAE
package: ruby-1.8.6.383-4.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
Comment 1 mdmpsyd@gmail.com 2009-12-27 20:54:13 EST
Created attachment 380579 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2009-12-28 10:18:04 EST
Is this the same as bug 550868?
Comment 3 mdmpsyd@gmail.com 2009-12-28 11:13:08 EST
In all likelihood, yes. By that time I was not reporting individual crashes and waited until I was done to do the reporting. ABRT lumped many together and kept separate some that I thought were duplicates. But I can not say with certainty which crash report went with what event.
Comment 4 Mamoru TASAKA 2009-12-28 11:41:36 EST
Thank you, once closing.

*** This bug has been marked as a duplicate of bug 550868 ***

Note You need to log in before you can comment on or make changes to this bug.