Bug 550946 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:1d6edd4afe1612929155552ce5a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-28 03:42 EST by Peque
Modified: 2010-01-04 13:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-04 13:33:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (123.24 KB, text/plain)
2009-12-28 03:43 EST, Peque
no flags Details

  None (edit)
Description Peque 2009-12-28 03:42:59 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Run Istambul (desktop recorder)
2. Start recording
3. Stop recording
4. You see a window to select the name you want for the video and the folder in which you want to save it, an it crashes

Comment: After you stop, the window is shown just a second. When it crashes, the window it's closed and the app finish.
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.i686
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Peque 2009-12-28 03:43:55 EST
Created attachment 380604 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-01-04 13:33:18 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.