Bug 550947 - [abrt] crash detected in python-2.6.2-2.fc12
[abrt] crash detected in python-2.6.2-2.fc12
Status: CLOSED DUPLICATE of bug 543278
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:994e317317ccd7a5cd70b43c32e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-28 03:52 EST by Peque
Modified: 2010-01-04 13:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-04 13:33:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (125.21 KB, text/plain)
2009-12-28 03:53 EST, Peque
no flags Details

  None (edit)
Description Peque 2009-12-28 03:52:55 EST
abrt 1.0.0 detected a crash.

How to reproduce
-----
1. Run instanbul (desktop recorder) and start recording
2. Stop recording (a window to save the video created is opened)
3. It crashes: the window disapears and the app finish

Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: python
executable: /usr/bin/python
kernel: 2.6.31.9-174.fc12.i686
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 6
Comment 1 Peque 2009-12-28 03:53:08 EST
Created attachment 380606 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-01-04 13:33:50 EST
Thank you for the bug report. 

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 543278 ***

Note You need to log in before you can comment on or make changes to this bug.