Bug 551031 - bind failed
bind failed
Status: CLOSED DUPLICATE of bug 549284
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-28 10:23 EST by Need Real Name
Modified: 2013-04-30 19:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-11 06:28:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2009-12-28 10:23:18 EST
rpm -q bind
bind-9.6.1-7.P2.fc11.x86_64

failed with accertion:
Dec 28 07:12:40 mn3 named[1839]: general: keytable.c:286: REQUIRE(nextnodep != ((void *)0) && *nextnodep == ((void *)0)) failed


P.S. log extract:
Dec 28 07:12:39 mn3 named[1839]: lame-servers: no valid KEY resolving '92.in-addr.arpa/DNSKEY/IN': 193.0.0.195#53
Dec 28 07:12:39 mn3 named[1839]: lame-servers: no valid KEY resolving '92.in-addr.arpa/DNSKEY/IN': 192.134.0.49#53
Dec 28 07:12:39 mn3 named[1839]: lame-servers: no valid KEY resolving '92.in-addr.arpa/DNSKEY/IN': 192.36.125.2#53
Dec 28 07:12:40 mn3 named[1839]: lame-servers: no valid KEY resolving '92.in-addr.arpa/DNSKEY/IN': 202.12.28.140#53
Dec 28 07:12:40 mn3 named[1839]: general: keytable.c:286: REQUIRE(nextnodep != ((void *)0) && *nextnodep == ((void *)0)) failed
Dec 28 07:12:40 mn3 named[1839]: general: exiting (due to assertion failure)
Comment 1 Adam Tkac 2010-01-11 06:28:35 EST

*** This bug has been marked as a duplicate of bug 549284 ***

Note You need to log in before you can comment on or make changes to this bug.